Great news - Themler v.547 update is ready!

Changes in this version include:

  • Shortcodes support for Joomla 3 and PHP 8
  • Error processing support for Joomla 3 and PHP 8
  • Module rendering support for Joomla 3 and PHP 8
  • Minor fixes for Joomla 4

Themler for Joomla 4 default updated theme will be available next week. It should be then re-downloaded from https://themler.io/Download/Joomla4 and installed on your website.

This means that there are some changes yet to be done for full PHP 8 support for Joomla 3 but in general it should work, and there are more fixes to be included for Joomla 4. All this is expected in the following updates.

Themler Team

Great news - Themler v.547 update is ready! Changes in this version include: - Shortcodes support for Joomla 3 and PHP 8 - Error processing support for Joomla 3 and PHP 8 - Module rendering support for Joomla 3 and PHP 8 - Minor fixes for Joomla 4 Themler for Joomla 4 default updated theme will be available next week. It should be then re-downloaded from https://themler.io/Download/Joomla4 and installed on your website. This means that there are some changes yet to be done for full PHP 8 support for Joomla 3 but in general it should work, and there are more fixes to be included for Joomla 4. All this is expected in the following updates. Themler Team

Last edited 6 hours ago by Support Team