Bootstrap 4 or 5??

SionCO
11 Posts
SionCO posted this 3 days ago

Hi, is there any plan to make Themler work with Bootstrap 4 or 5 or will it be forever 3?

Hi, is there any plan to make Themler work with Bootstrap 4 or 5 or will it be forever 3?
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
AKSearch
10 Posts
AKSearch posted this 2 days ago

Themler was a great evolution, but sadly it seems to be stuck, hopefully the team will reconsider and design it into an evolution of themler that will be 100% compatible with current templates. I think that Artisteer Ltd does not understand the potential of their tool, they could be number 1 in the main CMS, just new technology and full speed optimization + SEO would make them the leaders.

It really is wasted opportunity. If they didn't abandon their products and had a management team with some vision, they really could be at the top. Unfortunately it doesn't look like they are going to change and have forced me to find alternatives.

> Themler was a great evolution, but sadly it seems to be stuck, hopefully the team will reconsider and design it into an evolution of themler that will be 100% compatible with current templates. I think that Artisteer Ltd does not understand the potential of their tool, they could be number 1 in the main CMS, just new technology and full speed optimization + SEO would make them the leaders. It really is wasted opportunity. If they didn't abandon their products and had a management team with some vision, they really could be at the top. Unfortunately it doesn't look like they are going to change and have forced me to find alternatives.
SionCO
11 Posts
SionCO posted this 2 days ago

Themler was a great evolution, but sadly it seems to be stuck, hopefully the team will reconsider and design it into an evolution of themler that will be 100% compatible with current templates. I think that Artisteer Ltd does not understand the potential of their tool, they could be number 1 in the main CMS, just new technology and full speed optimization + SEO would make them the leaders.

Themler was a great evolution, but sadly it seems to be stuck, hopefully the team will reconsider and design it into an evolution of themler that will be 100% compatible with current templates. I think that Artisteer Ltd does not understand the potential of their tool, they could be number 1 in the main CMS, just new technology and full speed optimization + SEO would make them the leaders.
emperor
10 Posts
emperor posted this 3 days ago

I think moving from Artisteer to Themler wasn't a bad thing - there were some limitations in their first product and Themler was a really big step forward. But Nicepage is different story - apart from focusing more on page building, it seems simply limited compared to Themler. As for performance I have tested in PageSpeed Insights (on Joomla 4.1), template created with Nicepage got 56/100 - much worse result than Themler beta version...

I think moving from Artisteer to Themler wasn't a bad thing - there were some limitations in their first product and Themler was a really big step forward. But Nicepage is different story - apart from focusing more on page building, it seems simply limited compared to Themler. As for performance I have tested in PageSpeed Insights (on Joomla 4.1), template created with Nicepage got 56/100 - much worse result than Themler beta version...
SionCO
11 Posts
SionCO posted this 3 days ago

It's a shame the way this company acts, they create incredible projects and instead of taking them to the top, they abandon them halfway to launch a new project, it happened with Artisteer, it's happening with Themler and it will happen with Nice Page, I will have to change the template for one that uses modern and secure technology.

It's a shame the way this company acts, they create incredible projects and instead of taking them to the top, they abandon them halfway to launch a new project, it happened with Artisteer, it's happening with Themler and it will happen with Nice Page, I will have to change the template for one that uses modern and secure technology.
emperor
10 Posts
emperor posted this 3 days ago

A few months ago there was discussion about future of Themler ("Themler 2.0"). And that was the answear from support team:

"Unfortunately we cannot promise Bootstrap 5 support for Themler. So we can say about other new features mentioned in this topic. [...]"

Bootstrap 3 is outdated (from 24 July 2019 no longer receives critical security updates), but implementing new version requires serious amount of work and resources they simply don't have or don't want to allocate for Themler...

A few months ago there was discussion about future of Themler ("Themler 2.0"). And that was the answear from support team: > "Unfortunately we cannot promise Bootstrap 5 support for Themler. So we can say about other new features mentioned in this topic. [...]" Bootstrap 3 is outdated (from 24 July 2019 no longer receives critical security updates), but implementing new version requires serious amount of work and resources they simply don't have or don't want to allocate for Themler...
You must log in or register to leave comments