PHP 8

copywriter
82 Posts
copywriter posted this 15 August 2022

How is Themler functionality on PHP 8.0? As far as I know, there were problems with it, is it somehow solved for WordPress? What will we do when the 7.4 versions stop working?

How is Themler functionality on PHP 8.0? As far as I know, there were problems with it, is it somehow solved for WordPress? What will we do when the 7.4 versions stop working?
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
copywriter
82 Posts
copywriter posted this 16 August 2022

Support for PHP 7.4 is due to end in November, can I get an answer? Ideally with a time horizon, not just the usual "developers know how to work". Either terminate Themler and refund the payments or at least update it so that it can be fully used. It's quite frustrating.

Support for PHP 7.4 is due to end in November, can I get an answer? Ideally with a time horizon, not just the usual "developers know how to work". Either terminate Themler and refund the payments or at least update it so that it can be fully used. It's quite frustrating.
copywriter
82 Posts
copywriter posted this 23 August 2022

No answer? Can you tell when future updates for WordPress will be available? PHP 7.x drops in November!!!!!

No answer? Can you tell when future updates for WordPress will be available? PHP 7.x drops in November!!!!!
copywriter
82 Posts
copywriter posted this 05 September 2022

So what? Support still not working? I'm starting to switch to another system personally because Themler is a dead project. However, my previous clients will want the template to work, and if Themler doesn't run on PHP 8.0, how will I ensure that? This is really amateurism, we have been asking for PHP 8.0 for WordPress for almost 2 years!!!!! Can support at least respond somehow? I see that I am corresponding with myself here.

So what? Support still not working? I'm starting to switch to another system personally because Themler is a dead project. However, my previous clients will want the template to work, and if Themler doesn't run on PHP 8.0, how will I ensure that? This is really amateurism, we have been asking for PHP 8.0 for WordPress for almost 2 years!!!!! Can support at least respond somehow? I see that I am corresponding with myself here.
You must log in or register to leave comments