error -> 2 arguments are required, 1 given

info1139
46 Posts
info1139 posted this 2 weeks ago

Hello,

Joomla 4.2.5, Thelmer 559, PHP 8.0.x When using menu-item-type «category blog» or «featured articles» the page chrashes with error: 2 arguments are required, 1 given.

It's in the Themler template files, if switch to a standard Joomla template there is no problem.

How to solve?

Regards Michel

Hello, Joomla 4.2.5, Thelmer 559, PHP 8.0.x When using menu-item-type «category blog» or «featured articles» the page chrashes with error: 2 arguments are required, 1 given. It's in the Themler template files, if switch to a standard Joomla template there is no problem. How to solve? Regards Michel
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hello,

We are sorry for the issue. It appeared with Themler and Joomla since version 4.2 and will be fixed in the next Themler update.

Sincerely,
Nettie

Hello, We are sorry for the issue. It appeared with Themler and Joomla since version 4.2 and will be fixed in the next Themler update. Sincerely, Nettie
info1139
46 Posts
info1139 posted this 2 weeks ago

Hello Nettie,

Ok, when is the next update expected?

Regards Michel

Hello Nettie, Ok, when is the next update expected? Regards Michel
info1139
46 Posts
info1139 posted this 2 weeks ago

Hello Nettie,

When is the new release expected?

And/or is there a manual update available to solve the issue (change this code in this file etc etc) in the meantime?

Regards Michel

Hello Nettie, When is the new release expected? And/or is there a manual update available to solve the issue (change this code in this file etc etc) in the meantime? Regards Michel
You must log in or register to leave comments