Upgrade to Wordpress 6.4 and 6.4.1

Sifone Company
19 Posts
Sifone Company posted this 16 November 2023

Good afternoon.

I make the following report of a failure that is occurring in the Themler editor when upgrading to version 6.4 and 6.4.1 of WordPress, does not allow any editing on the site, it is completely blocked without being able to make any adjustment.

We urgently need an answer and solution on this failure that is occurring as we make several pages with this editor Themler, and we need to be updated to the latest version of WordPress, but this failure in the editor with this latest version of WordPress is preventing us.

Thank you.

Best regards.

Good afternoon. I make the following report of a failure that is occurring in the Themler editor when upgrading to version 6.4 and 6.4.1 of WordPress, does not allow any editing on the site, it is completely blocked without being able to make any adjustment. We urgently need an answer and solution on this failure that is occurring as we make several pages with this editor Themler, and we need to be updated to the latest version of WordPress, but this failure in the editor with this latest version of WordPress is preventing us. Thank you. Best regards.
Vote to pay developers attention to this features or issue.
18 Comments
Order By: Standard | Newest
David at Acoma
21 Posts
David at Acoma posted this 19 November 2023

Using a pluggin called "WP Downgrade" and tested returning to 6.3.2, it worked, I have full control over themler again. Tested on a 2nd site, with 17 pluggins all running perfectly. So this editor conflict is in 6.4.1 vs themler 559+.
Rolling back others until this problem is resolved. But this is a way out of the rubbish for the time being.
I have also popped php back to 7.4 just in case.

Using a pluggin called "WP Downgrade" and tested returning to 6.3.2, it worked, I have full control over themler again. Tested on a 2nd site, with 17 pluggins all running perfectly. So this editor conflict is in 6.4.1 vs themler 559+. Rolling back others until this problem is resolved. But this is a way out of the rubbish for the time being. I have also popped php back to 7.4 just in case.
sotolarsen1631545
1 Posts
sotolarsen1631545 posted this 20 November 2023

Good afternoon.

I make the following report of a failure that is occurring in the Themler editor when upgrading to version 6.4 and 6.4.1 of WordPress, does not allow any editing on the site, it is completely blocked without being able to make any adjustment.

We urgently need an answer and solution on this failure that is occurring as we make several pages with this editor Themler, and we need to be updated to the latest version of WordPress, but this failure in the editor with this latest version of WordPress is preventing us.

Thank you.

Best regards.

Hello, super mario 64

I'm not sure, but I might try:

Downgrade to WordPress 6.3.1: This is the most stable version of WordPress that works with Themler.

Use Themler's WordPress Compatibility Mode: This mode will disable some of Themler's features, but it may allow you to edit your site in WordPress 6.4 and 6.4.1.

Use a different WordPress editor: There are a number of other WordPress editors available, such as Elementor, Brizy, and Beaver Builder. These editors may not be as powerful as Themler, but they may be more compatible with WordPress 6.4 and 6.4.1.

> Good afternoon. > > I make the following report of a failure that is occurring in the Themler editor when upgrading to version 6.4 and 6.4.1 of WordPress, does not allow any editing on the site, it is completely blocked without being able to make any adjustment. > > We urgently need an answer and solution on this failure that is occurring as we make several pages with this editor Themler, and we need to be updated to the latest version of WordPress, but this failure in the editor with this latest version of WordPress is preventing us. > > Thank you. > > Best regards. Hello, [super mario 64][1] I'm not sure, but I might try: Downgrade to WordPress 6.3.1: This is the most stable version of WordPress that works with Themler. Use Themler's WordPress Compatibility Mode: This mode will disable some of Themler's features, but it may allow you to edit your site in WordPress 6.4 and 6.4.1. Use a different WordPress editor: There are a number of other WordPress editors available, such as Elementor, Brizy, and Beaver Builder. These editors may not be as powerful as Themler, but they may be more compatible with WordPress 6.4 and 6.4.1. [1]: https://supermario64.io
Orange Gorilla
82 Posts
Orange Gorilla posted this 21 November 2023

I've tried to reach the support via Nicepage. The only way they react to us.

I've tried to reach the support via Nicepage. The only way they react to us.
@ITS
69 Posts
@ITS posted this 22 November 2023

Oh man... i have the same Problem. I cant Edit the Template/Content wit a priority Wordpress Page... WP Updated to 6.4.1 with Themler 559

@Support

PLEASE QUICK RESPONSE !
We need a Fix for this... is Version 567 compatible to Wordpress 6.4.x ???

Oh man... i have the same Problem. I cant Edit the Template/Content wit a priority Wordpress Page... WP Updated to 6.4.1 with Themler 559 @Support **PLEASE QUICK RESPONSE !** We need a Fix for this... is Version 567 compatible to Wordpress 6.4.x ???

Last edited 22 November 2023 by @ITS

Support Team
Support Team posted this 24 November 2023

Hello,

We have checked the newest Themler v.567 with the latest Wordpress and found one minor issue which will be fixed soon. Looks like you have a different issue. Could you please provide some details on the steps to reproduce it - is it content editing that doesn't work or doesn't the theme open in Themler at all, or anything different?

Sincerely,
Nettie

Hello, We have checked the newest Themler v.567 with the latest Wordpress and found one minor issue which will be fixed soon. Looks like you have a different issue. Could you please provide some details on the steps to reproduce it - is it content editing that doesn't work or doesn't the theme open in Themler at all, or anything different? Sincerely, Nettie
Sifone Company
19 Posts
Sifone Company posted this 24 November 2023

Good morning.

Indeed the content editing does not work, it does not allow any adjustment on the website design or any other functionality through Themler.

In the attached screenshots you can see that:

In the screenshot #1 you can see the editor when it is with WordPress Version 6.3.2.

In the screenshot #2 you can see the editor when it is with WordPress Version 6.4.1.> Hello,

We have checked the newest Themler v.567 with the latest Wordpress and found one minor issue which will be fixed soon. Looks like you have a different issue. Could you please provide some details on the steps to reproduce it - is it content editing that doesn't work or doesn't the theme open in Themler at all, or anything different?

Sincerely,
Nettie

Good morning. Indeed the content editing does not work, it does not allow any adjustment on the website design or any other functionality through Themler. In the attached screenshots you can see that: In the screenshot #1 you can see the editor when it is with WordPress Version 6.3.2. In the screenshot #2 you can see the editor when it is with WordPress Version 6.4.1.> Hello, > > We have checked the newest Themler v.567 with the latest Wordpress and found one minor issue which will be fixed soon. Looks like you have a different issue. Could you please provide some details on the steps to reproduce it - is it content editing that doesn't work or doesn't the theme open in Themler at all, or anything different? > > Sincerely, > Nettie
Support Team
Support Team posted this 24 November 2023

Hello,

Could you please create a new private topic and provide temporary access to your website in Wordpress 6.4.1 for investigation? Let us know if you'd prefer that we move this one to private instead.

Sincerely,
Nettie

Hello, Could you please create a new private topic and provide temporary access to your website in Wordpress 6.4.1 for investigation? Let us know if you'd prefer that we move this one to private instead. Sincerely, Nettie
Sifone Company
19 Posts
Sifone Company posted this 24 November 2023

Hello,

Could you please create a new private topic and provide temporary access to your website in Wordpress 6.4.1 for investigation? Let us know if you'd prefer that we move this one to private instead.

Sincerely,
Nettie

Done, you can move it to private.

But it should be clarified that the Themler Editor error that does not allow any editing on the website happens with all installations of websites that are updated to WordPress 6.4.1.

> Hello, > > Could you please create a new private topic and provide temporary access to your website in Wordpress 6.4.1 for investigation? Let us know if you'd prefer that we move this one to private instead. > > Sincerely, > Nettie Done, you can move it to private. But it should be clarified that the Themler Editor error that does not allow any editing on the website happens with all installations of websites that are updated to WordPress 6.4.1.
@ITS
69 Posts
@ITS posted this 26 November 2023

Stop.. why private case ?

This is an Problem for ALL USERS and not individual problem !
Please check the Forum, many Threads...

Themler 559 is not compatible to Wordpress 6.4.1

I read the same is with 567 !?
but now i don't not buy more when not more Support and no longer develop themler
I am a long time customer (arstisteer - themler - nicepage). you can give me the fix update please.

now i and other users make a downgrade to can edit - this works for temporary

we all was very angry to not more develope themler and all resources to nicepage

Stop.. why private case ? This is an Problem for ALL USERS and not individual problem ! Please check the Forum, many Threads... **Themler 559 is not compatible to Wordpress 6.4.1** I read the same is with 567 !? but now i don't not buy more when not more Support and no longer develop themler I am a long time customer (arstisteer - themler - nicepage). you can give me the fix update please. now i and other users make a downgrade to can edit - this works for temporary we all was very angry to not more develope themler and all resources to nicepage

Last edited 26 November 2023 by @ITS

Sifone Company
19 Posts
Sifone Company posted this 27 November 2023

Stop.. why private case ?

This is an Problem for ALL USERS and not individual problem !
Please check the Forum, many Threads...

Themler 559 is not compatible to Wordpress 6.4.1

I read the same is with 567 !?
but now i don't not buy more when not more Support and no longer develop themler
I am a long time customer (arstisteer - themler - nicepage). you can give me the fix update please.

now i and other users make a downgrade to can edit - this works for temporary

we all was very angry to not more develope themler and all resources to nicepage

Good morning.

We need Themler to be updated to work correctly with WordPress version 6.4.1.

We demand that you please develop it and put it into production.

Thank you.

> Stop.. why private case ? > > This is an Problem for ALL USERS and not individual problem ! > Please check the Forum, many Threads... > > **Themler 559 is not compatible to Wordpress 6.4.1** > > I read the same is with 567 !? > but now i don't not buy more when not more Support and no longer develop themler > I am a long time customer (arstisteer - themler - nicepage). you can give me the fix update please. > > now i and other users make a downgrade to can edit - this works for temporary > > we all was very angry to not more develope themler and all resources to nicepage > Good morning. We need Themler to be updated to work correctly with WordPress version 6.4.1. We demand that you please develop it and put it into production. Thank you.
svl1988
13 Posts
svl1988 posted this 27 November 2023

Also here a member from the beginning of Artisteer.

Themler is not working anymore on WP 6.4.1. The downgrade to 6.3.2 helps, but it is not the final solution and brings safety risks on the websites.

Can you please keep this topic public and get as soon as possible with a solution. I see a lot of people are dealing with this issue :(

Also here a member from the beginning of Artisteer. Themler is not working anymore on WP 6.4.1. The downgrade to 6.3.2 helps, but it is not the final solution and brings safety risks on the websites. Can you please keep this topic public and get as soon as possible with a solution. I see a lot of people are dealing with this issue :(

Last edited 27 November 2023 by svl1988

Der Webarchitekt
10 Posts
Der Webarchitekt posted this 04 December 2023

I found out what it was!!!!
It was in my installation the PLUGIN DISABLE GUTENBERG.
After i disabled it all works well.

So test it yourself - and disable plugins!!

Tested it on new installation - without these nice plugin - themler works well in the backend.

Its not the whole solution but you can edit and after edditing activate the plugin. So your content seems in frontend well.

**I found out what it was!!!!** It was in my installation the **PLUGIN DISABLE GUTENBERG**. After i disabled it all works well. So test it yourself - and disable plugins!! Tested it on new installation - without these nice plugin - themler works well in the backend. Its not the whole solution but you can edit and after edditing activate the plugin. So your content seems in frontend well.
Pascal Mariany
33 Posts
Pascal Mariany posted this 05 December 2023

I found out what it was!!!!
It was in my installation the PLUGIN DISABLE GUTENBERG.
After i disabled it all works well.

So test it yourself - and disable plugins!!

Tested it on new installation - without these nice plugin - themler works well in the backend.

Its not the whole solution but you can edit and after edditing activate the plugin. So your content seems in frontend well.

I don't have the Gutenberg plugin in my list. So for me not a solution.

> **I found out what it was!!!!** > It was in my installation the **PLUGIN DISABLE GUTENBERG**. > After i disabled it all works well. > > So test it yourself - and disable plugins!! > > Tested it on new installation - without these nice plugin - themler works well in the backend. > > Its not the whole solution but you can edit and after edditing activate the plugin. So your content seems in frontend well. I don't have the Gutenberg plugin in my list. So for me not a solution.
Der Webarchitekt
10 Posts
Der Webarchitekt posted this 05 December 2023

Test: Disbale plugins step by step - Did today new wordpress installation with themler - all work well.

Sorry that it not work for you - :-(

Test: Disbale plugins step by step - Did today new wordpress installation with themler - all work well. Sorry that it not work for you - :-(
Support Team
Support Team posted this 07 December 2023

Hello,

We are sorr for the issues with Wordpress 6.4.x. The issue has come out after the latest Wordpress update. We are forking at the fixes and will include them into the next update.
In the meantime please consider temporarily use an older Wordpress version. I will also update this topic when the update is out.

Sincerely,
Nettie

Hello, We are sorr for the issues with Wordpress 6.4.x. The issue has come out after the latest Wordpress update. We are forking at the fixes and will include them into the next update. In the meantime please consider temporarily use an older Wordpress version. I will also update this topic when the update is out. Sincerely, Nettie
ernestrobinson156
2 Posts
ernestrobinson156 posted this 04 February 2024

Hi geometry dash lite
We need it, so please create it and put it into production.

Hi [geometry dash lite][1] We need it, so please create it and put it into production. [1]: https://geometrydash-lite.io
jasperwilde09
1 Posts
jasperwilde09 posted this 4 weeks ago

Every day I choose a joy, choose back and forth, and finally I choose the enenagram test, one of the personal tests with extremely long origins that helps me understand more about myself.

Every day I choose a joy, choose back and forth, and finally I choose the [enenagram test][1], one of the personal tests with extremely long origins that helps me understand more about myself. [1]: https://enneagram-test.io/
foodlenyt88
16 Posts
foodlenyt88 posted this 2 weeks ago

You must be familiar with New York only as a location in the United States, right? However, there is one more fantastic game type that you ought to try out, and that is: nytimes crossword

You must be familiar with New York only as a location in the United States, right? However, there is one more fantastic game type that you ought to try out, and that is: [nytimes crossword](https://nytimescrossword.io)
You must log in or register to leave comments