Themler Desktop Update (28-August-2015)

Support Team
Support Team posted this 28 August 2015

Hi everyone,

We've updated Themler Desktop to resolve the following issues:

  • Installation issue on Windows 32bit systems.
  • Installation crash with APPCRASH error.
  • Diagnostics Tool can now save logs to hard drive.

The latest version can be downloaded from our website.

Thank you,
Themler Team

Hi everyone, We've updated Themler Desktop to resolve the following issues: - Installation issue on **Windows 32bit** systems. - Installation crash with **APPCRASH** error. - Diagnostics Tool can now save logs to hard drive. The latest version can be downloaded from our [website][1]. Thank you, Themler Team [1]: http://themler.com

Last edited 02 September 2015 by Support Team

Vote to pay developers attention to this features or issue.
14 Comments
Order By: Standard | Newest
riccardo.balbusso
12 Posts
riccardo.balbusso posted this 28 August 2015

Hi Themler Gyus,
a small problem...
After updating to the latest, the red circle on top still there... Hope the updating is NOT affected.
Have a nice one
Rick

Hi Themler Gyus, a small problem... After updating to the latest, the red circle on top still there... Hope the updating is NOT affected. Have a nice one Rick
William OW
4 Posts
William OW posted this 28 August 2015

Hi, themler hardly works on my windows 8.1 64 bit machine. I keep getting an error about "Themler.vbs:

Hi, themler hardly works on my windows 8.1 64 bit machine. I keep getting an error about "Themler.vbs:
richard25
165 Posts
richard25 posted this 28 August 2015

Hi all

Tried 3 times now red number 1 still there

Rich

Hi all Tried 3 times now red number 1 still there Rich
spons
1 Posts
spons posted this 29 August 2015

Hi,
I have same problems.
On : Windows 7 64 Bit.

Hi, I have same problems. On : Windows 7 64 Bit.
Sunny Lotay
11 Posts
Sunny Lotay posted this 30 August 2015

Hi.. i have a problem when applying picture on boxed background, it crash with error message (pic attached).

Themler is running with all latest updates and software on Windows 10.

Thanks,
Sunny

Hi.. i have a problem when applying picture on boxed background, it crash with error message (pic attached). Themler is running with all latest updates and software on Windows 10. Thanks, Sunny
Support Team
Support Team posted this 30 August 2015

Hello all!

@ Ricardo:
we're aware of the issue related to "Updates" notes and we're working on a solution for it.

@WIllian, RIch and spons
could you please provide more detailed description of the issue? Error screenshot would be also helpful.

@Sunny
thank you for reporting it. I'm passing this problem to developers.

Regards,
Aileen

Hello all! @ Ricardo: we're aware of the issue related to "Updates" notes and we're working on a solution for it. @WIllian, RIch and spons could you please provide more detailed description of the issue? Error screenshot would be also helpful. @Sunny thank you for reporting it. I'm passing this problem to developers. Regards, Aileen
Stagger Lee
1837 Posts
Stagger Lee posted this 30 August 2015

Last version gives error:

Warning: require_once(\utility.php):
Fatal error: require_once(): Failed opening required '\utility.php' (include_path='.;C:\php\pear')

Last version gives error: Warning: require_once(\utility.php): Fatal error: require_once(): Failed opening required '\utility.php' (include_path='.;C:\php\pear')
Support Team
Support Team posted this 30 August 2015

Hello Shaul,
please let us know when exactly do you get the reported errors.

Regards,
Aileen

Hello Shaul, please let us know when exactly do you get the reported errors. Regards, Aileen
stefan.riva
3 Posts
stefan.riva posted this 30 August 2015

I have he same issue, the 1 update button is still active even after update.

Stefan

I have he same issue, the 1 update button is still active even after update. Stefan
carpentierigiovanni
13 Posts
carpentierigiovanni posted this 01 September 2015

With the last update themler crash when: Change the color scheme, remove effect from sidebars, and other things...

Please resolve the problem...

Thanks.

With the last update themler crash when: Change the color scheme, remove effect from sidebars, and other things... Please resolve the problem... Thanks.

Last edited 01 September 2015 by carpentierigiovanni

Support Team
Support Team posted this 01 September 2015

Hello,
the reported problem with "Updates" icon in Joomla themes is resolved in our end and the fix will be included into the next Themler update. Please watch announcements for Themler update.

regards,
Aileen

Hello, the reported problem with "Updates" icon in Joomla themes is resolved in our end and the fix will be included into the next Themler update. Please watch announcements for Themler update. regards, Aileen
Support Team
Support Team posted this 01 September 2015

@carpentierigiovanni ,
the crash on color scheme change is known one and it will be resolved.

However I cannot reproduce the crash on removing extension from sidebar. If you could reproduce it please describe the steps you follow.

regards,
Aileen

@carpentierigiovanni , the crash on color scheme change is known one and it will be resolved. However I cannot reproduce the crash on removing extension from sidebar. If you could reproduce it please describe the steps you follow. regards, Aileen
Carol Haynes
1 Posts
Carol Haynes posted this 01 September 2015

New to Themler (coming from Artisteer).

My initial reaction is it looks promising but is currently almost unusable on Windows 8.1 - it is incredibly slow - when I click on anything I get 10-20 seconds of the circle going round.

I am also having an issue if I try to change page background - just get an error message "An error has occured" and the template reloads at the last save point.

Using Windows 8.1 Pro 64 bit
Chrome is default browser

New to Themler (coming from Artisteer). My initial reaction is it looks promising but is currently almost unusable on Windows 8.1 - it is incredibly slow - when I click on anything I get 10-20 seconds of the circle going round. I am also having an issue if I try to change page background - just get an error message "An error has occured" and the template reloads at the last save point. Using Windows 8.1 Pro 64 bit Chrome is default browser
Support Team
Support Team posted this 02 September 2015

@Carol Haynes
Some operations take longer on your computer than expected.

Can you please create a private topick and send some details about your computer hardware and logs from Themler Diagnostic tools as described here:
http://answers.themler.com/articles/13879/themler-desktop-troubleshooting#debug_mode

Thanks,
Themler Support Team

@Carol Haynes Some operations take longer on your computer than expected. Can you please create a private topick and send some details about your computer hardware and logs from Themler Diagnostic tools as described here: http://answers.themler.com/articles/13879/themler-desktop-troubleshooting#debug_mode Thanks, Themler Support Team

Last edited 02 September 2015 by Support Team

You must log in or register to leave comments