Sections

abed.hashim
5 Posts
abed.hashim posted this 19 September 2015

Well, adding preset sections and import /export them was a great feature but I wondered why themler team didn't set a blank field to section id as well as title, in order to use it in navigation in onepage theme.

Well, adding preset sections and import /export them was a great feature but I wondered why themler team didn't set a blank field to **section id** as well as title, in order to use it in navigation in onepage theme.
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
websitefixerupper
20 Posts
websitefixerupper posted this 19 September 2015

I was able to add a section the 1st day it was available, but now since yesterday, Every time I try to add a section it crashes and states: restoring your project. Seems like they still have a lot of bugs to fix!!

I was able to add a section the 1st day it was available, but now since yesterday, Every time I try to add a section it crashes and states: restoring your project. Seems like they still have a lot of bugs to fix!!
Support Team
Support Team posted this 22 September 2015

@Abed,
it's interesting idea and I'll add it to our wish list. In the meantime please follow the step 9 from the article
http://answers.themler.com/articles/5581/one-page-design-in-wordpress
to create anchors in the onepage theme.

@websitefixerupper ,
we need to check your theme.
Please submit a new private topic and provide access to you Joomla admin back end.

Regards,
Aileen

@Abed, it's interesting idea and I'll add it to our wish list. In the meantime please follow the step 9 from the article http://answers.themler.com/articles/5581/one-page-design-in-wordpress to create anchors in the onepage theme. @websitefixerupper , we need to check your theme. Please submit a new private topic and provide access to you Joomla admin back end. Regards, Aileen
websitefixerupper
20 Posts
websitefixerupper posted this 26 September 2015

Support,
I am developing my themes locally, and it happens on every theme.
Any suggestions?

Support, I am developing my themes locally, and it happens on every theme. Any suggestions?
Support Team
Support Team posted this 28 September 2015

Hi,

The ability to add the section ID will be implemented in the next update.

@websitefixerupper , please make sure that you have installed all the updates available (the red circle in the top application bar) and that you are using the latest Themler version:
http://downloads.themler.com/Themler.1.0.93.95c52.exe

Then try to add the section in the blank default theme. If the issue happens only with your early edited themes, please attach one of them for the investigation. In case it happens with the default theme, then please create a private topic and provide a TeamViewer access so our developers could see the issue.
Also you can try to reinstall the application completely to see if that helps.

Sincerely,
Hella

Hi, The ability to add the section ID will be implemented in the next update. @websitefixerupper , please make sure that you have installed all the updates available (the red circle in the top application bar) and that you are using the latest Themler version: http://downloads.themler.com/Themler.1.0.93.95c52.exe Then try to add the section in the blank default theme. If the issue happens only with your early edited themes, please attach one of them for the investigation. In case it happens with the default theme, then please create a private topic and provide a TeamViewer access so our developers could see the issue. Also you can try to reinstall the application completely to see if that helps. Sincerely, Hella
You must log in or register to leave comments