woocommerce old version

gerry.drobits
2 Posts
gerry.drobits posted this 04 November 2015

Hi Aileen,

I am using one of your wordpress templates and unfortunately the woocommerce files which are located in the themes are old, how to override them, or can you renew them to woocommerce 2.2 or higher since woocommerce not working anymore in old themes.

Can you help?

Gerry

Hi Aileen, I am using one of your wordpress templates and unfortunately the woocommerce files which are located in the themes are old, how to override them, or can you renew them to woocommerce 2.2 or higher since woocommerce not working anymore in old themes. Can you help? Gerry
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
gerry.drobits
2 Posts
gerry.drobits posted this 04 November 2015

I get this information regarding integrated woocommerce in this template.

WordPress Environment

Home URL: http://lawoffice-wiedemann.de
Site URL: http://lawoffice-wiedemann.de
WC Version: 2.4.8
Log Directory Writable: ✔ /data/web/e34000/html/apps/wordpress-30445/wp-content/uploads/wc-logs/
WP Version: 4.3.1
WP Multisite: –
WP Memory Limit: 40 MB - We recommend setting memory to at least 64MB. See: Increasing memory allocated to PHP
WP Debug Mode: –
Language: de_DE

Server Environment

Server Info: Apache
PHP Version: 5.6.13-0+deb8u1
PHP Post Max Size: 256 MB
PHP Time Limit: 180
PHP Max Input Vars: 1000
SUHOSIN Installed: –
MySQL Version: 5.6.25
Max Upload Size: 256 MB
Default Timezone is UTC: ✔
fsockopen/cURL: ✔
SoapClient: ✔
DOMDocument: ✔
GZip: ✔
Remote Post: ✔
Remote Get: ✔

Database

WC Database Version: 2.4.8
:
woocommerce_api_keys: ✔
woocommerce_attribute_taxonomies: ✔
woocommerce_termmeta: ✔
woocommerce_downloadable_product_permissions: ✔
woocommerce_order_items: ✔
woocommerce_order_itemmeta: ✔
woocommerce_tax_rates: ✔
woocommerce_tax_rate_locations: ✔

Active Plugins (10)

BAW Login/Logout menu: by Juliobox – 1.3.3
Conekta Payment Gateway: by Conekta.io – 0.2.1
Artikel duplizieren: by Enrico Battocchi – 2.6
Limit Login Attempts: by Johan Eenfeldt – 1.7.1
SEPA Direct Debit for Subscriptions: by van Stein en Groentjes – 3.2.1
Visual Form Builder: by Matthew Muro – 2.8.6
WooCommerce: by WooThemes – 2.4.8
WP Awesome FAQ: by Liton Arefin – 3.0.2
WP Clone by WP Academy: by WP Academy – 2.1.8
Clef: by Clef – 2.3.0

Settings

Force SSL: –
Currency: EUR (€)
Currency Position: left
Thousand Separator: .
Decimal Separator: ,
Number of Decimals: 2

API

API Enabled: ✔
API Version: 3.0.0

WC Pages

Shop Base: Page not set
Cart: Page not set
Checkout: Page not set
My Account: Page not set

Taxonomies

Product Types: external (external)
grouped (grouped)
simple (simple)
variable (variable)

Theme

Name: Quatro_new22
Version: 1.0.153
Author URL:
Child Theme: ✕ – If you're modifying WooCommerce or a parent theme you didn't build personally we recommend using a child theme. See: How to create a child theme
WooCommerce Support: ✔

Templates

Overrides: Quatro_new22/woocommerce/archive-product.php version - is out of date. The core version is 2.0.0
Quatro_new22/woocommerce/cart/cart.php version 2.1.0 is out of date. The core version is 2.3.8
Quatro_new22/woocommerce/cart/shipping-calculator.php
Quatro_new22/woocommerce/checkout/form-coupon.php version 1.6.4 is out of date. The core version is 2.2
Quatro_new22/woocommerce/checkout/form-login.php
Quatro_new22/woocommerce/loop/result-count.php
Quatro_new22/woocommerce/loop/sale-flash.php
Quatro_new22/woocommerce/notices/error.php version - is out of date. The core version is 1.6.4
Quatro_new22/woocommerce/notices/notice.php version - is out of date. The core version is 1.6.4
Quatro_new22/woocommerce/notices/success.php version - is out of date. The core version is 1.6.4
Quatro_new22/product-searchform.php
Quatro_new22/woocommerce/single-product.php version - is out of date. The core version is 1.6.4

thanks, can you help?

I get this information regarding integrated woocommerce in this template. ### WordPress Environment ### Home URL: http://lawoffice-wiedemann.de Site URL: http://lawoffice-wiedemann.de WC Version: 2.4.8 Log Directory Writable: ✔ /data/web/e34000/html/apps/wordpress-30445/wp-content/uploads/wc-logs/ WP Version: 4.3.1 WP Multisite: – WP Memory Limit: 40 MB - We recommend setting memory to at least 64MB. See: Increasing memory allocated to PHP WP Debug Mode: – Language: de_DE ### Server Environment ### Server Info: Apache PHP Version: 5.6.13-0+deb8u1 PHP Post Max Size: 256 MB PHP Time Limit: 180 PHP Max Input Vars: 1000 SUHOSIN Installed: – MySQL Version: 5.6.25 Max Upload Size: 256 MB Default Timezone is UTC: ✔ fsockopen/cURL: ✔ SoapClient: ✔ DOMDocument: ✔ GZip: ✔ Remote Post: ✔ Remote Get: ✔ ### Database ### WC Database Version: 2.4.8 : woocommerce_api_keys: ✔ woocommerce_attribute_taxonomies: ✔ woocommerce_termmeta: ✔ woocommerce_downloadable_product_permissions: ✔ woocommerce_order_items: ✔ woocommerce_order_itemmeta: ✔ woocommerce_tax_rates: ✔ woocommerce_tax_rate_locations: ✔ ### Active Plugins (10) ### BAW Login/Logout menu: by Juliobox – 1.3.3 Conekta Payment Gateway: by Conekta.io – 0.2.1 Artikel duplizieren: by Enrico Battocchi – 2.6 Limit Login Attempts: by Johan Eenfeldt – 1.7.1 SEPA Direct Debit for Subscriptions: by van Stein en Groentjes – 3.2.1 Visual Form Builder: by Matthew Muro – 2.8.6 WooCommerce: by WooThemes – 2.4.8 WP Awesome FAQ: by Liton Arefin – 3.0.2 WP Clone by WP Academy: by WP Academy – 2.1.8 Clef: by Clef – 2.3.0 ### Settings ### Force SSL: – Currency: EUR (€) Currency Position: left Thousand Separator: . Decimal Separator: , Number of Decimals: 2 ### API ### API Enabled: ✔ API Version: 3.0.0 ### WC Pages ### Shop Base: Page not set Cart: Page not set Checkout: Page not set My Account: Page not set ### Taxonomies ### Product Types: external (external) grouped (grouped) simple (simple) variable (variable) ### Theme ### Name: Quatro_new22 Version: 1.0.153 Author URL: Child Theme: ✕ – If you're modifying WooCommerce or a parent theme you didn't build personally we recommend using a child theme. See: How to create a child theme WooCommerce Support: ✔ ### Templates ### Overrides: Quatro_new22/woocommerce/archive-product.php version - is out of date. The core version is 2.0.0 Quatro_new22/woocommerce/cart/cart.php version 2.1.0 is out of date. The core version is 2.3.8 Quatro_new22/woocommerce/cart/shipping-calculator.php Quatro_new22/woocommerce/checkout/form-coupon.php version 1.6.4 is out of date. The core version is 2.2 Quatro_new22/woocommerce/checkout/form-login.php Quatro_new22/woocommerce/loop/result-count.php Quatro_new22/woocommerce/loop/sale-flash.php Quatro_new22/woocommerce/notices/error.php version - is out of date. The core version is 1.6.4 Quatro_new22/woocommerce/notices/notice.php version - is out of date. The core version is 1.6.4 Quatro_new22/woocommerce/notices/success.php version - is out of date. The core version is 1.6.4 Quatro_new22/product-searchform.php Quatro_new22/woocommerce/single-product.php version - is out of date. The core version is 1.6.4 thanks, can you help?
Support Team
Support Team posted this 05 November 2015

Hi Gerry,

The files will be updated with the next major Themler update. However please note that currentyl the latest wooCommerce version is already supported. If there are some specific issues about it, please let us know.

Sincerely,
Nettie,
BillionDigital Team

Hi Gerry, The files will be updated with the next major Themler update. However please note that currentyl the latest wooCommerce version is already supported. If there are some specific issues about it, please let us know. Sincerely, Nettie, BillionDigital Team
You must log in or register to leave comments