Created by Themler?.......

info1538
2 Posts
info1538 posted this 09 November 2015

Where can I change the text in the footer ( Joomla template created with Themler ) ?
Unfortunately, nowhere find what

Where can I change the text in the footer ( Joomla template created with Themler ) ? Unfortunately, nowhere find what
Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 09 November 2015

Hi,

You can remove that text within the application. Just remove the Backward links control. Or add your own text control with the desired footnote.

Sincerely,
Hella

Hi, You can remove that text within the application. Just remove the Backward links control. Or add your own text control with the desired footnote. Sincerely, Hella
info1538
2 Posts
info1538 posted this 09 November 2015

Thank you.
Just where do I find this application exactly ? Unfortunately can not find anything in Themler ?

Thank you. Just where do I find this application exactly ? Unfortunately can not find anything in Themler ?
Support Team
Support Team posted this 09 November 2015

Hi,

Are you able to open the template in the Themler editor? Then click on the link itself. The backward Links control will be highlighted, then press Del and it should be deleted.

Sincerely,
Hella

Hi, Are you able to open the template in the Themler editor? Then click on the link itself. The backward Links control will be highlighted, then press Del and it should be deleted. Sincerely, Hella
imgforge
1 Posts
imgforge posted this 05 December 2015

Hi,

You can remove that text within the application. Just remove the Backward links control. Or add your own text control with the desired footnote.

Sincerely,
Hella

Where exactly do you, "Or add your own text control with the desired footnote. "? I would like to add my own link there rather than themelers. Seems like you could edit this within the app so we could use it by default.

> Hi, > > You can remove that text within the application. Just remove the Backward links control. Or add your own text control with the desired footnote. > > Sincerely, > Hella Where exactly do you, "Or add your own text control with the desired footnote. "? I would like to add my own link there rather than themelers. Seems like you could edit this within the app so we could use it by default.
Support Team
Support Team posted this 07 December 2015

Hi,

You can not edit that exact control but you can remove the Themler backward links control and then add the Text control and type your own details there.

Sincerely,
Hella

Hi, You can not edit that exact control but you can remove the Themler backward links control and then add the Text control and type your own details there. Sincerely, Hella
philippe.verhaeghe
2 Posts
philippe.verhaeghe posted this 06 November 2017

I can't remove backward links
no cross to del it on the control, and del key don't del the control
Can you help me?
Sorry for my poor English... I am French

I can't remove backward links no cross to del it on the control, and del key don't del the control Can you help me? Sorry for my poor English... I am French
.::Tobias::.
8 Posts
.::Tobias::. posted this 06 November 2017

Hi there

I had the same problem....

You can edit/switch off the backlinks in the settings of your theme.
Go to Home->Settings. Scroll down to DESCREPTION and edit/switch off your backlinks.
See also http://answers.themler.io/articles/96550/theme-settings

Themler v.418

Regards, Tobi

Hi there I had the same problem.... **You can edit/switch off the backlinks in the settings of your theme.** Go to Home->Settings. Scroll down to DESCREPTION and edit/switch off your backlinks. See also http://answers.themler.io/articles/96550/theme-settings Themler v.418 Regards, Tobi [1]: http://answers.themler.io/articles/96550/theme-settings
philippe.verhaeghe
2 Posts
philippe.verhaeghe posted this 06 November 2017

Hi there

I had the same problem....

You can edit/switch off the backlinks in the settings of your theme.
Go to Home->Settings. Scroll down to DESCREPTION and edit/switch off your backlinks.
See also http://answers.themler.io/articles/96550/theme-settings

Themler v.418

Regards, Tobi

[1]: http://answers.themler.io/articles/96550/theme-settings

Thank you for your answer

> Hi there > > I had the same problem.... > > **You can edit/switch off the backlinks in the settings of your theme.** > Go to Home->Settings. Scroll down to DESCREPTION and edit/switch off your backlinks. > See also http://answers.themler.io/articles/96550/theme-settings > > Themler v.418 > > Regards, Tobi > > > [1]: http://answers.themler.io/articles/96550/theme-settings Thank you for your answer
You must log in or register to leave comments