Wordpress and Woocommerce versions

admin189
1 Posts
admin189 posted this 29 December 2015

Dear Themler developers!

I am thinkink about buying this awesome product: Themler.

But first, i would like to know if templates designed with Themler will work with latest wordpress (4.4) and latest woocommerce (2.4.12)?

And the same question for the Prestashop. Will it work with latest Prestashop version (1.6.1)?

Dear Themler developers! I am thinkink about buying this awesome product: Themler. But first, i would like to know if templates designed with Themler will work with latest wordpress (4.4) and latest woocommerce (2.4.12)? And the same question for the Prestashop. Will it work with latest Prestashop version (1.6.1)?

Last edited 29 December 2015 by admin189

Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 01 January 2016

Hello,

Happy New Year!

Yes, all this should work.

Please let us know if you have any problems.

Thanks,
Oleg

Hello, Happy New Year! Yes, all this should work. Please let us know if you have any problems. Thanks, Oleg
You must log in or register to leave comments