Animation question

bandibacsi2
16 Posts
bandibacsi2 posted this 21 January 2016

Hello,

I'd like to ask your help. I work on this website: http://test3.andras-kovacs.com/ I added zoom in animation (on scroll) to the first content area (boy with book and charts). At page load they're visible. I'd like to hide them until visitor starts scrolling. It is strange now. First it is visible and after scrolling it disappears and after zooms in.

I tried Launch On: Slide in ; Launch On: Slide Out but nothing happened when I chose these options. Please explain them.

I found the CSS rules of this part. What rule has to be added to hide it at page load and start animation only at scrolling.

.bd-animation-10.animated.zoomIn{
-webkit-animation-duration:1000ms;
animation-duration:1000ms;
-webkit-animation-delay:1000ms;
animation-delay:1000ms;
animation-fill-mode: forwards
}

Thank you for your help,
Andras

Hello, I'd like to ask your help. I work on this website: http://test3.andras-kovacs.com/ I added zoom in animation (on scroll) to the first content area (boy with book and charts). At page load they're visible. I'd like to hide them until visitor starts scrolling. It is strange now. First it is visible and after scrolling it disappears and after zooms in. I tried Launch On: Slide in ; Launch On: Slide Out but nothing happened when I chose these options. Please explain them. I found the CSS rules of this part. What rule has to be added to hide it at page load and start animation only at scrolling. .bd-animation-10.animated.zoomIn{ -webkit-animation-duration:1000ms; animation-duration:1000ms; -webkit-animation-delay:1000ms; animation-delay:1000ms; animation-fill-mode: forwards } Thank you for your help, Andras
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 22 January 2016

Hi,

Our developers reported that they already fixed this issue. The fix should be available in one of the next Themler updates.

Thank you,
Olivia

Hi, Our developers reported that they already fixed this issue. The fix should be available in one of the next Themler updates. Thank you, Olivia
You must log in or register to leave comments