Old template message

visAdhvasa
11 Posts
visAdhvasa posted this 01 February 2016

Hi - I have no idea why I am receiving this message on this page, and this page only. I even tried copying one of the other menu items that were VM categories (see Consultations, Panchakarma, etc.) and renaming it Workshops (selecting Workshops as the category it linked to) - the same message comes up. So the settings in the Menu Item are not the problem. But I can't see where the difference is in the VM configuration???

Hi - I have no idea why I am receiving this message on this page, and this page only. I even tried copying one of the other menu items that were VM categories (see Consultations, Panchakarma, etc.) and renaming it Workshops (selecting Workshops as the category it linked to) - the same message comes up. So the settings in the Menu Item are not the problem. But I can't see where the difference is in the VM configuration???
Vote to pay developers attention to this features or issue.
6 Comments
Order By: Standard | Newest
visAdhvasa
11 Posts
visAdhvasa posted this 17 February 2016

Hi Aileen,

I HAVE been on the forums - that is why I posted the problem here (which IS a problem shared by Themler).
I pay a LOT of money for Themler and that includes technical support for everything that concerns Themler functioning, WITHOUT attitude. You are the only technical support staff I've encountered who seems to have this attitude problem, so pass me onto your supervisor if you feel you can't continue helping me.

In regard to your answer, the problem does NOT match the post you sent me a link to, nor anything else in the forum. I have posted in this forum before, and had limited results, and as Themler functioning DEPENDS on the settings being correct, it is YOUR responsibility to give me the appropriate guidance to fix the problem.

You also missed something:

'And while you are looking into this, tell me WHY are my Product and Product Details templates disabled? I've checked all the settings and it seems to have done this all on its own, after I updated Themler last night. I need this fixed ASAP, so I can finish my store pages and my website.'

This is ALSO your problem to fix.

Hello,
you're right, Themler creates themes for Joomla, but it does not mean that we must admin Joomla and/VirtueMart sites. There're number of questions, issues, errors which are related to CMS settings and are not related to theme that is currently used . If you activate default Joomla theme like Protostar you'll see the same Joomla and VM messages. There're number of specific VM forums which provide solutions and suggestions for almost all issues which occur in VM. That's why I recommended to look for solution on VM specific forum.

regards,
Aileen

Hi Aileen, I HAVE been on the forums - that is why I posted the problem here (which IS a problem shared by Themler). I pay a LOT of money for Themler and that includes technical support for everything that concerns Themler functioning, WITHOUT attitude. You are the only technical support staff I've encountered who seems to have this attitude problem, so pass me onto your supervisor if you feel you can't continue helping me. In regard to your answer, the problem does NOT match the post you sent me a link to, nor anything else in the forum. I have posted in this forum before, and had limited results, and as Themler functioning DEPENDS on the settings being correct, it is YOUR responsibility to give me the appropriate guidance to fix the problem. You also missed something: 'And while you are looking into this, tell me WHY are my Product and Product Details templates disabled? I've checked all the settings and it seems to have done this all on its own, after I updated Themler last night. I need this fixed ASAP, so I can finish my store pages and my website.' This is ALSO your problem to fix. > Hello, > you're right, Themler creates themes for Joomla, but it does not mean that we must admin Joomla and/VirtueMart sites. There're number of questions, issues, errors which are related to CMS settings and are not related to theme that is currently used . If you activate default Joomla theme like Protostar you'll see the same Joomla and VM messages. There're number of specific VM forums which provide solutions and suggestions for almost all issues which occur in VM. That's why I recommended to look for solution on VM specific forum. > > regards, > Aileen

Last edited 17 February 2016 by visAdhvasa

Support Team
Support Team posted this 17 February 2016

Hello,
you're right, Themler creates themes for Joomla, but it does not mean that we must admin Joomla and/VirtueMart sites. There're number of questions, issues, errors which are related to CMS settings and are not related to theme that is currently used . If you activate default Joomla theme like Protostar you'll see the same Joomla and VM messages. There're number of specific VM forums which provide solutions and suggestions for almost all issues which occur in VM. That's why I recommended to look for solution on VM specific forum.

regards,
Aileen

Hello, you're right, Themler creates themes for Joomla, but it does not mean that we must admin Joomla and/VirtueMart sites. There're number of questions, issues, errors which are related to CMS settings and are not related to theme that is currently used . If you activate default Joomla theme like Protostar you'll see the same Joomla and VM messages. There're number of specific VM forums which provide solutions and suggestions for almost all issues which occur in VM. That's why I recommended to look for solution on VM specific forum. regards, Aileen
visAdhvasa
11 Posts
visAdhvasa posted this 11 February 2016

Aileen,

This IS connected to Themler - if you create software for making Virtuemart/Joomla templates, then you must know what settings need to be in place to make them work in a Virtuemart/Joomla site. (even if it is just to rule out other possibilities for these error messages).

Just tell me what THESE settings need to be for Themler themes to work optimally.

Menu.jpg

I will assume that these settings need to be the same EVERYWHERE - ie. in Menu item settings as well as VM Configuration settings, VM Category settings, etc.

And I want the settings for the Product Details pages too.

I know this problem has to do with whether the settings are 'no override' or 'default' or sometimes, 'categories'. YOU need to tell me which is the best for Themler.

And while you are looking into this, tell me WHY are my Product and Product Details templates disabled? I've checked all the settings and it seems to have done this all on its own, after I updated Themler last night. I need this fixed ASAP, so I can finish my store pages and my website.

Hello,
the reported errors and warning are not related to Themler theme. If you enable the default Joomal theme you'll see the same messages.

The solution for this warning
"Warning, the safe path is empty, for safety reasons it is very important to create a folder in a path not accessible by an URL, create also a folder invoices in it to store your sensible data secure."
is provided in the article
https://www.ostraining.com/blog/joomla/how-to-fix-virtuemart-warning-the-safe-path-is-empty/
follow the described steps to fix it

The possible solution for error
"our template settings are old, please check your template settings in the vm config and in your categories" is provided in this article
http://forum.virtuemart.net/index.php?topic=119123.0

You may also google for other possible solutions for reported errors/warnings.

regards,
Aileen

Aileen, This IS connected to Themler - if you create software for making Virtuemart/Joomla templates, then you must know what settings need to be in place to make them work in a Virtuemart/Joomla site. (even if it is just to rule out other possibilities for these error messages). Just tell me what THESE settings need to be for Themler themes to work optimally. !Menu.jpg! I will assume that these settings need to be the same EVERYWHERE - ie. in Menu item settings as well as VM Configuration settings, VM Category settings, etc. And I want the settings for the Product Details pages too. I know this problem has to do with whether the settings are 'no override' or 'default' or sometimes, 'categories'. YOU need to tell me which is the best for Themler. And while you are looking into this, tell me WHY are my Product and Product Details templates disabled? I've checked all the settings and it seems to have done this all on its own, after I updated Themler last night. I need this fixed ASAP, so I can finish my store pages and my website. > Hello, > the reported errors and warning are not related to Themler theme. If you enable the default Joomal theme you'll see the same messages. > > The solution for this warning > "Warning, the safe path is empty, for safety reasons it is very important to create a folder in a path not accessible by an URL, create also a folder invoices in it to store your sensible data secure." > is provided in the article > https://www.ostraining.com/blog/joomla/how-to-fix-virtuemart-warning-the-safe-path-is-empty/ > follow the described steps to fix it > > The possible solution for error > "our template settings are old, please check your template settings in the vm config and in your categories" is provided in this article > http://forum.virtuemart.net/index.php?topic=119123.0 > > You may also google for other possible solutions for reported errors/warnings. > > regards, > Aileen >
Support Team
Support Team posted this 10 February 2016

Hello,
the reported errors and warning are not related to Themler theme. If you enable the default Joomal theme you'll see the same messages.

The solution for this warning
"Warning, the safe path is empty, for safety reasons it is very important to create a folder in a path not accessible by an URL, create also a folder invoices in it to store your sensible data secure."
is provided in the article
https://www.ostraining.com/blog/joomla/how-to-fix-virtuemart-warning-the-safe-path-is-empty/
follow the described steps to fix it

The possible solution for error
"our template settings are old, please check your template settings in the vm config and in your categories" is provided in this article
http://forum.virtuemart.net/index.php?topic=119123.0

You may also google for other possible solutions for reported errors/warnings.

regards,
Aileen

Hello, the reported errors and warning are not related to Themler theme. If you enable the default Joomal theme you'll see the same messages. The solution for this warning "Warning, the safe path is empty, for safety reasons it is very important to create a folder in a path not accessible by an URL, create also a folder invoices in it to store your sensible data secure." is provided in the article https://www.ostraining.com/blog/joomla/how-to-fix-virtuemart-warning-the-safe-path-is-empty/ follow the described steps to fix it The possible solution for error "our template settings are old, please check your template settings in the vm config and in your categories" is provided in this article http://forum.virtuemart.net/index.php?topic=119123.0 You may also google for other possible solutions for reported errors/warnings. regards, Aileen
visAdhvasa
11 Posts
visAdhvasa posted this 08 February 2016

I'm getting the following messages (see attached screenshot) - this is from the Product Details pages, but the bottom message also appears on the Category pages.

New-Question.jpg

Please tell me what my SETTINGS need to be so that this doesn't happen anymore.

thank you

Hello,
this is VirtueMart message. It does not depend on Themler theme.
Please refer to this forum post, it should be helpful
http://forum.virtuemart.net/index.php?topic=119123.0

Regards,
Aileen

I'm getting the following messages (see attached screenshot) - this is from the Product Details pages, but the bottom message also appears on the Category pages. !New-Question.jpg! Please tell me what my SETTINGS need to be so that this doesn't happen anymore. thank you > Hello, > this is VirtueMart message. It does not depend on Themler theme. > Please refer to this forum post, it should be helpful > http://forum.virtuemart.net/index.php?topic=119123.0 > > Regards, > Aileen
Support Team
Support Team posted this 02 February 2016

Hello,
this is VirtueMart message. It does not depend on Themler theme.
Please refer to this forum post, it should be helpful
http://forum.virtuemart.net/index.php?topic=119123.0

Regards,
Aileen

Hello, this is VirtueMart message. It does not depend on Themler theme. Please refer to this forum post, it should be helpful http://forum.virtuemart.net/index.php?topic=119123.0 Regards, Aileen
You must log in or register to leave comments