adsense code not clickable

enyonam
87 Posts
enyonam posted this 17 February 2016

After innserting adsense code inside an HTML control beneath post image in post template,

The ad is not clickable. The mouse hovers over it as if there is no link there.

How do i make it clickable

After innserting adsense code inside an HTML control beneath post image in post template, The ad is not clickable. The mouse hovers over it as if there is no link there. How do i make it clickable
Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 18 February 2016

Hi,

Please provide a link to your site and maybe we'll need an access to the site back end.

Sincerely,
Hella

Hi, Please provide a link to your site and maybe we'll need an access to the site back end. Sincerely, Hella
enyonam
87 Posts
enyonam posted this 18 February 2016

please make the question private. so i can give u the details

but if that will delay, please check my ticket ID 61955 . it has the login details

please make the question private. so i can give u the details but if that will delay, please check my ticket ID 61955 . it has the login details

Last edited 18 February 2016 by enyonam

Support Team
Support Team posted this 18 February 2016

Hi,

Thanks, I see the details. Could you please attach a screen shot where is the adsense as I do not see it within the code.

Sincerely,
Hella

Hi, Thanks, I see the details. Could you please attach a screen shot where is the adsense as I do not see it within the code. Sincerely, Hella
enyonam
87 Posts
enyonam posted this 18 February 2016

I have attached it. It is placed beneath the Post Image in an html container

I have attached it. It is placed beneath the Post Image in an html container
enyonam
87 Posts
enyonam posted this 21 February 2016

I has been almost 3 days since i responded to your last reply.

When will this be fixed for me? is there a way u can show me how to fix this myself?

I has been almost 3 days since i responded to your last reply. When will this be fixed for me? is there a way u can show me how to fix this myself?
Support Team
Support Team posted this 26 February 2016

Hi,

Sorry for the delay.
I've visited the page from your screenshot but the adsense is now clickable.
Please let us know if you need our further assistance here.

Thank you,
Olivia

Hi, Sorry for the delay. I've visited the page from your screenshot but the adsense is now clickable. Please let us know if you need our further assistance here. Thank you, Olivia
enyonam
87 Posts
enyonam posted this 26 February 2016

Hi,

Sorry for the delay.
I've visited the page from your screenshot but the adsense is now clickable.
Please let us know if you need our further assistance here.

Thank you,
Olivia

Yes it is clickable now but that is because i removed the HTML control from themler and used a joomla plugin extension > Content - Ultimate Google AdSense Plugin By Internet Partner to display the ad. I am guessing the problem will come up again when i insert an HTML control.

Kindly investigate and fix. Thank you

> Hi, > > Sorry for the delay. > I've visited the page from your screenshot but the adsense is now clickable. > Please let us know if you need our further assistance here. > > Thank you, > Olivia Yes it is clickable now but that is because i removed the HTML control from themler and used a joomla plugin extension > [Content - Ultimate Google AdSense Plugin By Internet Partner][1] to display the ad. I am guessing the problem will come up again when i insert an HTML control. Kindly investigate and fix. Thank you [1]: http://internetpartner.info/en/joomla-extensions/google-extensions/71-ultimate-joomla-google-adsense-plugin-and-module.html
Support Team
Support Team posted this 29 February 2016

Hi,

I'm sorry for the delay, but we need to see the problem to investigate it further. I mean if possible activate the old layout on some page where we could see it and review the template settings.

Sincerely,
Hella

Hi, I'm sorry for the delay, but we need to see the problem to investigate it further. I mean if possible activate the old layout on some page where we could see it and review the template settings. Sincerely, Hella
You must log in or register to leave comments