Title / Headers not showing - Post Template

eleanor
340 Posts
eleanor posted this 23 February 2016

Hi

I have been trying to get my titles to show on my Articles, possibly since the latest update.

My Themler was not showing me my Post template.

post-template-is-disabled.JPG

Now, if I go and turn on the metadata email link for my articles then the headers show up and the Post template appears.

Is it possible to get my headers to work without needing an Article option metadata turned on, as my client does not want it?

http://lawcpdsolutions.co.uk

Thank you, kind regards

Hi I have been trying to get my titles to show on my Articles, possibly since the latest update. My Themler was not showing me my Post template. !post-template-is-disabled.JPG! Now, if I go and turn on the metadata email link for my articles then the headers show up and the Post template appears. Is it possible to get my headers to work without needing an Article option metadata turned on, as my client does not want it? http://lawcpdsolutions.co.uk Thank you, kind regards
Vote to pay developers attention to this features or issue.
7 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 24 February 2016

Hi,

If you switch off all metadata, then the article will be using the Page template. Check that on the page template within Themler the heading control is enabled.

Sincerely,
Hella

Hi, If you switch off all metadata, then the article will be using the Page template. Check that on the page template within Themler the heading control is enabled. Sincerely, Hella
eleanor
340 Posts
eleanor posted this 24 February 2016

Hiya

Thank you for looking at this.

My header is set to on, but still not title showing.

header-on.JPG

Kind regards

Hiya Thank you for looking at this. My header is set to on, but still not title showing. !header-on.JPG! Kind regards
DaveOzric
943 Posts
DaveOzric posted this 24 February 2016

Hi,

If you switch off all metadata, then the article will be using the Page template. Check that on the page template within Themler the heading control is enabled.

Sincerely,
Hella

What does this mean? Where do you do this and why?

> Hi, > > If you switch off all metadata, then the article will be using the Page template. Check that on the page template within Themler the heading control is enabled. > > Sincerely, > Hella What does this mean? Where do you do this and why?
eleanor
340 Posts
eleanor posted this 25 February 2016

Hi

Sorry to bother the Themler team, could someone have a look at this issue for me please.

Thank you, kind regards

Hi Sorry to bother the Themler team, could someone have a look at this issue for me please. Thank you, kind regards
Support Team
Support Team posted this 26 February 2016

Hi,

@Dave
You can read about using the templates here:
http://answers.themler.com/articles/36343/how-to-work-with-templates-in-joomla-themes
See the Page template tab.

@eleanor
Please create a private ticket with the access to your back end so we could review the settings.

Sincerely,
Hella

Hi, @Dave You can read about using the templates here: http://answers.themler.com/articles/36343/how-to-work-with-templates-in-joomla-themes See the Page template tab. @eleanor Please create a private ticket with the access to your back end so we could review the settings. Sincerely, Hella
eleanor
340 Posts
eleanor posted this 29 February 2016

Thank you Themler Team I am sorted. The article post header had somehow been deleted from my template.

Thank you

Thank you Themler Team I am sorted. The article post header had somehow been deleted from my template. Thank you
Support Team
Support Team posted this 02 March 2016

You are welcome, nice to hear that the issue is solved now.

Sincerely,
Hella

You are welcome, nice to hear that the issue is solved now. Sincerely, Hella
You must log in or register to leave comments