sections not marked for my CMS

lavisbre
73 Posts
lavisbre posted this 12 April 2016

Hi I have noticed some selections are made for say woocommerce as it states in the description. And they work well. So am I to presume ones not marked compatible with woocommerce are not to be used? I have noticed ones not marked with woocommerce tend to hang or you cant change the pre made text in some columns.
Also if I build from scratch a new section will it be compatible or do I need to know something about woocommers to make it compatible?
What makes it compatible with woocommerce?
Thanks in advance for your time.

Hi I have noticed some selections are made for say woocommerce as it states in the description. And they work well. So am I to presume ones not marked compatible with woocommerce are not to be used? I have noticed ones not marked with woocommerce tend to hang or you cant change the pre made text in some columns. Also if I build from scratch a new section will it be compatible or do I need to know something about woocommers to make it compatible? What makes it compatible with woocommerce? Thanks in advance for your time.
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 13 April 2016

Hi,

Sections should be compatible with all theme types, there should be no issues. If you can not edit some element in the section, please attach the theme with that section and provide more details.

Sincerely,
Hella

Hi, Sections should be compatible with all theme types, there should be no issues. If you can not edit some element in the section, please attach the theme with that section and provide more details. Sincerely, Hella
lavisbre
73 Posts
lavisbre posted this 13 April 2016

I will do
why do some say what CMS they work with and some they dont?
id 2751122 say it workes with everything but woocomerce
if they all work why bother to say which CMS?

thanks in advance for your time

I will do why do some say what CMS they work with and some they dont? id 2751122 say it workes with everything but woocomerce if they all work why bother to say which CMS? thanks in advance for your time
Support Team
Support Team posted this 18 April 2016

Hello Alan,
some sections are created with newest Themler versions and they're not compatible with older Themler versions. That's why for some sections you may get a notice that you need to update a theme before applying certain section.
As I understand you have faced with such issue, right?
Please correct me if I'm wrong.

If my assumption is correct then just update your theme.

As for section http://templates.themler.com/Themes/Detail/2751122 I've just added it to default WooCommerce theme without a problem.

Regards,
Aileen

Hello Alan, some sections are created with newest Themler versions and they're not compatible with older Themler versions. That's why for some sections you may get a notice that you need to update a theme before applying certain section. As I understand you have faced with such issue, right? Please correct me if I'm wrong. If my assumption is correct then just update your theme. As for section http://templates.themler.com/Themes/Detail/2751122 I've just added it to default WooCommerce theme without a problem. Regards, Aileen
lavisbre
73 Posts
lavisbre posted this 04 July 2016

thank you

thank you
Support Team
Support Team posted this 04 July 2016

You are welcome. Feel free to contact us in any other occasion.

Sincerely,
Hella

You are welcome. Feel free to contact us in any other occasion. Sincerely, Hella
You must log in or register to leave comments