HTML 403 error

akosl87
2 Posts
akosl87 posted this 18 April 2016

Hello,

i downloaded a blank html template and installed it on a web server (w/ apache, cpanel at site5).

I get 403 error and nothing load.

Hello, i downloaded a blank html template and installed it on a web server (w/ apache, cpanel at site5). I get 403 error and nothing load.
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 18 April 2016

Hi,

The problem might be somwhere in the permissions on your server. You can try the following suggestions:
https://answers.themler.com/articles/65488/troubleshooting-read-first
https://answers.themler.com/articles/25259/how-to-install-html-theme

Sincerely,
Hella

Hi, The problem might be somwhere in the permissions on your server. You can try the following suggestions: https://answers.themler.com/articles/65488/troubleshooting-read-first https://answers.themler.com/articles/25259/how-to-install-html-theme Sincerely, Hella
akosl87
2 Posts
akosl87 posted this 21 April 2016

hello Hella,

thanks, i modified the permission and it's loading.

But i get this error:

PhpMessageTitle

Incorrect theme installation. Please follow the steps described at <a href target>http://answers.themler.com/articles/25259</a&gt; - Html

I read and did the " how to install" article, but not working very well...

I use php 5.5 on the server.

hello Hella, thanks, i modified the permission and it's loading. But i get this error: #PhpMessageTitle Incorrect theme installation. Please follow the steps described at &lt;a href target&gt;http://answers.themler.com/articles/25259&lt;/a&gt; - Html I read and did the " how to install" article, but not working very well... I use php 5.5 on the server.
Support Team
Support Team posted this 25 April 2016

Hi,

What exactly is not working very well? Do you have a possibility to upgrade to PHP 5.7 version or higher?

Sincerely,
Hella

Hi, What exactly is not working very well? Do you have a possibility to upgrade to PHP 5.7 version or higher? Sincerely, Hella
You must log in or register to leave comments