bootstrap 3

jackymoore10
83 Posts
jackymoore10 posted this 12 May 2016

Hi,
I have installed rs media gallery. I contacted them because it doesn't display properly. They use bootstrap 2.3.2

Is there a way round this? They say the template uses bootstrap 3x

Thank you

Hi, I have installed rs media gallery. I contacted them because it doesn't display properly. They use bootstrap 2.3.2 Is there a way round this? They say the template uses bootstrap 3x Thank you
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 13 May 2016

Hi,

Bootstrap 2.3 version is an outdated one and if you will use it within your site, the template won't be displaying properly. Maybe the plug-in developer will update the Bootstrap version they use or provide some custom CSS to support the modern Bootstrap version.

Sincerely,
Hella

Hi, Bootstrap 2.3 version is an outdated one and if you will use it within your site, the template won't be displaying properly. Maybe the plug-in developer will update the Bootstrap version they use or provide some custom CSS to support the modern Bootstrap version. Sincerely, Hella
jackymoore10
83 Posts
jackymoore10 posted this 19 May 2016

Hi,
Unfortunately they are not offering to provide any customisation. Do you know of any way to run both versions of Bootstrap in Joomla? They also refused to refund me as they say its not their problem! Its a shame as I really like the gallery component they have.
https://www.rsjoomla.com/support/documentation/rsmediagallery.html
Thank you.

Hi, Unfortunately they are not offering to provide any customisation. Do you know of any way to run both versions of Bootstrap in Joomla? They also refused to refund me as they say its not their problem! Its a shame as I really like the gallery component they have. https://www.rsjoomla.com/support/documentation/rsmediagallery.html Thank you.
Support Team
Support Team posted this 20 May 2016

Hi,

Unfortunately I'm not sure that it is possible as two versions of the same file will definitely have conflicts and if you use Bootstrap 2 version only, there might be some issues with the theme. But you can try to use Bootstrap 2 instead of the version 3 that is in the theme. But we are not responsible for such modifications and issues they may cause.

Sincerely,
Hella

Hi, Unfortunately I'm not sure that it is possible as two versions of the same file will definitely have conflicts and if you use Bootstrap 2 version only, there might be some issues with the theme. But you can try to use Bootstrap 2 instead of the version 3 that is in the theme. But we are not responsible for such modifications and issues they may cause. Sincerely, Hella
You must log in or register to leave comments