NextGEN for wordperss I have a double popup

specjalistawww.pl
3 Posts
specjalistawww.pl posted this 24 May 2016

Hello,
how to disable popup for images in the template?
After installing the plugin NextGEN for wordperss I have a double popup.

thank

Hello, how to disable popup for images in the template? After installing the plugin NextGEN for wordperss I have a double popup. thank
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 24 May 2016

Hi,

Open the appropriate template in Themler, navigate to the Posts control to see its options in the top ribbon and under the Post Content drop down there will be an option to disable the lightbox.

Sincerely,
Hella

Hi, Open the appropriate template in Themler, navigate to the Posts control to see its options in the top ribbon and under the Post Content drop down there will be an option to disable the lightbox. Sincerely, Hella
mgarcia
44 Posts
mgarcia posted this 26 May 2016

Hello,
I have the same issue, the "Image Lightbox" selector was disabled by default.

Captura.PNG

If you click on the image you can see the dark screen,
http://www.angeldavid.pe/exteriores/

Please help

Martin

Hello, I have the same issue, the "Image Lightbox" selector was disabled by default. !Captura.PNG! If you click on the image you can see the dark screen, http://www.angeldavid.pe/exteriores/ Please help Martin
Support Team
Support Team posted this 30 May 2016

Hi Martin,

Please try to add the following code to your Themler Settings - Additional CSS:

.bd-lightbox, .lightbox, .bd-lightbox .lightbox-image {
    cursor: default;
    display: none;
}

Thanks,
Ivan

Hi Martin, Please try to add the following code to your Themler Settings - Additional CSS: .bd-lightbox, .lightbox, .bd-lightbox .lightbox-image { cursor: default; display: none; } Thanks, Ivan
mgarcia
44 Posts
mgarcia posted this 02 June 2016

Hi Ivan,
This solved the problem,
I added to the Additional CSS settings.

Thanks for the help!

Martin

Hi Ivan, This solved the problem, I added to the Additional CSS settings. Thanks for the help! Martin
Support Team
Support Team posted this 04 June 2016

Hello Martin,
you're welcome, Let us know if you have additional questions

Regards,
Aileen

Hello Martin, you're welcome, Let us know if you have additional questions Regards, Aileen
You must log in or register to leave comments