Themler for dektop crash when I change the order of the pages

forreggbor
14 Posts
forreggbor posted this 01 June 2016

v301 crashes every time when I change the order of the pages by drag and drop. I use HTML5 template.

v301 crashes every time when I change the order of the pages by drag and drop. I use HTML5 template.
Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 01 June 2016

Hello,

Thank you for reporting the issue. I could reproduce it and have forwarded it to our developers for investigation.

Sincerely,
Nettie,
BillionDigital Team

Hello, Thank you for reporting the issue. I could reproduce it and have forwarded it to our developers for investigation. Sincerely, Nettie, BillionDigital Team
Support Team
Support Team posted this 03 June 2016

Hello,

The issue is fixed, and the fix will be implemented in the next Themler update.

Sincerely,
Nettie,
BillionDigital Team

Hello, The issue is fixed, and the fix will be implemented in the next Themler update. Sincerely, Nettie, BillionDigital Team
yogi
1 Posts
yogi posted this 06 June 2016

Hi

I am having the same problem and cannot finish the site I am working on. Can you please let me know when the next update will be released?

Regards
Yogi

Hi I am having the same problem and cannot finish the site I am working on. Can you please let me know when the next update will be released? Regards Yogi
Support Team
Support Team posted this 08 June 2016

Hello Yogi,
we expect it to be included into the next Themler update, but right now we cannot provide 100% guarantee.
Please watch the announcements

regards,
Aileen

Hello Yogi, we expect it to be included into the next Themler update, but right now we cannot provide 100% guarantee. Please watch the announcements regards, Aileen
Support Team
Support Team posted this 08 June 2016

Hello,

Most probably the fix will be implemented into the hotfix update, that is expected at the end of the week.

Sincerely,
Nettie,
BillionDigital Team

Hello, Most probably the fix will be implemented into the hotfix update, that is expected at the end of the week. Sincerely, Nettie, BillionDigital Team
forreggbor
14 Posts
forreggbor posted this 18 June 2016

I can't submit new question on answers.themler.com portal. I always get error.possiblespam message.

I can't submit new question on answers.themler.com portal. I always get error.possiblespam message.
forreggbor
14 Posts
forreggbor posted this 18 June 2016

As you see the reply to existing topic works fine.
I attached the error.

As you see the reply to existing topic works fine. I attached the error.

Last edited 18 June 2016 by forreggbor

Support Team
Support Team posted this 20 June 2016

Hello,

The issue may be related to the post text. Could you please try to put the same text in this topic or attach it as .txt, if it is not possible, so that we could check it?
Also please make sure to be logged in under the same account.

Sincerely,
Nettie,
BillionDigital Team

Hello, The issue may be related to the post text. Could you please try to put the same text in this topic or attach it as .txt, if it is not possible, so that we could check it? Also please make sure to be logged in under the same account. Sincerely, Nettie, BillionDigital Team
You must log in or register to leave comments