Themler wordpress gallery problem - Wordpress Lightbox - Wordpress gallery styling

Porrey
56 Posts
Porrey posted this 20 June 2016

Hey, how can I style or delet the Themler Lightbox because it causes some issues? When I insert a default wp gallery and click on one picture the picture is bigger than the page itself. In the offline version of Themler does it work but online not. I want to deactivate the Lightbox and go back to the default mode that when you click on a gallery image it opens only the image itself in a new page. How can I do this?

Hey, how can I style or delet the Themler Lightbox because it causes some issues? When I insert a default wp gallery and click on one picture the picture is bigger than the page itself. In the offline version of Themler does it work but online not. I want to deactivate the Lightbox and go back to the default mode that when you click on a gallery image it opens only the image itself in a new page. How can I do this?
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 22 June 2016

Hi,

Please open the page with the gallery in Themler, find the Posts control on that page (under the CMS Content in the tree view in the left panel) and then go to the Post Content drop down in the top ribbon and disable Lightbox option.

Sincerely,
Hella

Hi, Please open the page with the gallery in Themler, find the Posts control on that page (under the CMS Content in the tree view in the left panel) and then go to the Post Content drop down in the top ribbon and disable Lightbox option. Sincerely, Hella
Porrey
56 Posts
Porrey posted this 22 June 2016

It worked. Thank you a lot

It worked. Thank you a lot
Predrag
5 Posts
Predrag posted this 27 June 2016

Hi,

Please open the page with the gallery in Themler, find the Posts control on that page (under the CMS Content in the tree view in the left panel) and then go to the Post Content drop down in the top ribbon and disable Lightbox option.

Sincerely,
Hella

Hi,
So in Themler you can use Lightbox or not.
In Artisteer we could turn lightbox on or of for each individual image.

> Hi, > > Please open the page with the gallery in Themler, find the Posts control on that page (under the CMS Content in the tree view in the left panel) and then go to the Post Content drop down in the top ribbon and disable Lightbox option. > > Sincerely, > Hella Hi, So in Themler you can use Lightbox or not. In Artisteer we could turn lightbox on or of for each individual image.
You must log in or register to leave comments