Magento theme short description attribute no longer working correctly after last themler update

leokearns
7 Posts
leokearns posted this 14 July 2016

Hi Support,
Strange issue. I have a theme created in themler and it was working fine (bar the swatches issue...different bug). I made a change to the theme , just updated aimage http link and re-uploaded the changed theme and it now seems that the short description in the product details does not show the normal bullet points but shows instead text "Learn More" which is clickable but goes nowhere.
As a test I have a xampp local magentio install with same theme (prior to the http change) /same magento version etc and the short description has the bullet points as expected. Basically this was an identical setup as on the live site (full copy) , so I updated to the newer template with the http change on the image and now the local version also has the issue.
I also if revert back to the older theme the issue is gone......

Any ideas?, its affecting al products.

Hi Support, Strange issue. I have a theme created in themler and it was working fine (bar the swatches issue...different bug). I made a change to the theme , just updated aimage http link and re-uploaded the changed theme and it now seems that the short description in the product details does not show the normal bullet points but shows instead text "Learn More" which is clickable but goes nowhere. As a test I have a xampp local magentio install with same theme (prior to the http change) /same magento version etc and the short description has the bullet points as expected. Basically this was an identical setup as on the live site (full copy) , so I updated to the newer template with the http change on the image and now the local version also has the issue. I also if revert back to the older theme the issue is gone...... Any ideas?, its affecting al products.
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
leokearns
7 Posts
leokearns posted this 14 July 2016

Themler v3.19

Themler v3.19
leokearns
7 Posts
leokearns posted this 14 July 2016

themler v2.95 - works correctly

themler v2.95 - works correctly
Support Team
Support Team posted this 15 July 2016

Hello,

I have forwarded the issue to our developers and will let you know as soon as there are any news.

Sincerely,
Nettie,
BillionDigital Team

Hello, I have forwarded the issue to our developers and will let you know as soon as there are any news. Sincerely, Nettie, BillionDigital Team
Support Team
Support Team posted this 16 August 2016

Hello,

The issue will be fixed in the future updates. As a temporary solution, please change the value in Product Details >> Product Description >> Description Length to "0".

Sincerely,
Nettie,
BillionDigital Team

Hello, The issue will be fixed in the future updates. As a temporary solution, please change the value in Product Details >> Product Description >> Description Length to "0". Sincerely, Nettie, BillionDigital Team
You must log in or register to leave comments