php8.0 bugs

After enabling php8.0 for every page I have on Themler. It causes a lot of errors. End of support for php7.4 in 3 weeks. Do something! In the attachment I am sending screenshots from 4 pages of what...
1 Reply
3 Votes

Latest By Web-Art

Activity
2 weeks ago

Started 28 September 2022 by Web-Art

Themler white screen on opening

Hello, When I open themler from the websites we created with Themler a blank page appears on the browser. This happens for all sites. Until a few days ago it worked and was visible. Waiting for...
2 Replies
1 Votes

Latest By Werbeagentur Schulz-Design

Activity
29 June 2022

Started 28 June 2022 by a.paladini

Wordpress - bugs after switching to php8

Good day. I see you haven't done anything since my submission to switch to php8 for Wordpress themes. I am asking you once again to fix the bugs so that we can use php8 Pages crash...
12 Replies
3 Votes

Latest By AKSearch

Activity
09 May 2022

Started 14 December 2021 by Web-Art

wp-content/plugins/themler-core/shortcodes/shortcodes-effects.php

My Website has been down for a while and it is down to the Themler core plugin I Keep getting this message. Notice: Trying to access array offset on value of type null in...
1 Reply
0 Votes

Latest By Support Team

Activity
11 April 2022

Started 10 April 2022 by r_miller

Unable to Preview Themler Theme in WordPress

It seems impossible to preview a Themler theme in WordPress as it simply loads indefinitely where all other themes appear after a minute or two. My home has very strong wifi, my laptop works and is...
17 Replies
4 Votes

Latest By Support Team

Activity
11 March 2022

Started 21 September 2015 by Dave

Animations on scroll not working on mobile

Hi... Just update everything in Joomla and Themler...and I see that the animations "Fade in" on Scroll isn't working anymore on mobile?! On desktop everything is working fine. Site that I am working...
0 Replies
0 Votes

Latest By info295

Activity
24 February 2022

Started 24 February 2022 by info295

PHP Error Undefined index: post in export.php

On my wordpress site www.pitztalholiday.eu I see in the PHP debug.log file continuous the error "Notice: Undefined index: post in .../export/export.php on line 294" logged. Can you support in fixing...
11 Replies
1 Votes

Latest By Support Team

Activity
16 June 2021

Started 04 January 2020 by Jan-Willem

Content - Themler Shortcodes plugin rename text instances startet with "[text"

Hi I have a form-component named "ConvertForms" in my joomla-installations. Your Content-Themler Shortcodes plugin will made problem with the situation, that the plugin from you rename text instances...
1 Reply
0 Votes

Latest By Support Team

Activity
13 January 2021

Started 22 December 2020 by matrix630307

Help

Hello Please help. I run Themler via google chrome. He shows me my projects and still doesn't open anything. The diagnostic file is attached. I followed the previous advice and it didn't work I am...
5 Replies
0 Votes

Latest By Support Team

Activity
17 November 2020

Started 16 November 2020 by AndrzejM

Error with comments on post

Hi. When someone post a comment in a entry the post get duplicated in the comment section and the comment doesn't show
1 Reply
0 Votes

Latest By Support Team

Activity
05 November 2020

Started 05 November 2020 by ismaelcastillahernandez

WordPress Controls

Hello, When I use the controls in WordPress with a Themler generated theme, the controls do not show up on the built-in player. However, when I use one of the standard WordPress Themes, they do. Is...
10 Replies
0 Votes

Latest By leora

Activity
12 October 2020

Started 16 April 2017 by Linden Wade

I need a solution for templates out of date in Woocommerce for clients

I know that this has been asked on here over and over again and the reply is to basically dismiss the error message and to ignore it. It's got to the point where new clients are losing trust in this...
7 Replies
0 Votes

Latest By Support Team

Activity
10 September 2020

Started 02 November 2018 by Seagull

Themler not working after update from joomla 3.9.19 to 3.9.20

After you update joomla from 3.9.19 to 3.9.20 you get a white screen if you open your themler template. I tried the solution on this page already:...
3 Replies
0 Votes

Latest By Support Team

Activity
14 August 2020

Started 26 July 2020 by roland.roijter

html5 template editor not loading , shows blank screen

html 5 template editor is not loading, its shows white blank screen. please see the console error in the screen shot attached.
5 Replies
0 Votes

Latest By Support Team

Activity
19 February 2020

Started 22 April 2018 by sanketdave79

Login loop

Every time I want to login, it loops in a new login. Very annoying!
4 Replies
1 Votes

Latest By Support Team

Activity
05 February 2020

Started 06 January 2020 by timbriche