Load jqeury from CDN

Hello, How can I load jquery from CDN? Currently my theme is working ok, however is blocking the rendering of my website. Please help Martin
3 Replies
0 Votes

Latest By mgarcia

Activity
13 December 2019

Started 06 December 2019 by mgarcia

Outdated jQuery v1.11.1 from Themler have known security vulnerabilities

Hi. Google Chrome DevTool show that jQuery library from Themler is outdated and have known security vulnerabilities. The questions: 1. Why Themler use jQuery v1.11.1 instead v3.4.x? 2. Can we...
8 Replies
9 Votes

Latest By Ch3vr0n

Activity
27 November 2019

Started 22 June 2019 by Vitaliy WD

javascript error that breaks a few jQuery plugins

Hi I'm facing some important issues with my new template on holmed.ch A javascript error seams to break a few jQuery plugins. I think that the error is due to the template, which loads the Bootstrap...
1 Reply
0 Votes

Latest By engels

Activity
22 May 2019

Started 15 April 2019 by dani.schneider

How can I insert code to load jquery from CDN?

Hello, and thanks for such a great software, Im looking to load jquery.js libraries from google CDN, in order to improve my website speed. https://developers.google.com/speed/libraries/ Is there any...
0 Replies
0 Votes

Latest By mgarcia

Activity
23 March 2019

Started 23 March 2019 by mgarcia

Change default Jquery version to newer ones

I notice themler loads jquery.js?version=1.0.2333" by default. Is there a way to force themler to load a newer version? Following from another thread, i read your response that, you use that old...
3 Replies
0 Votes

Latest By Support Team

Activity
09 February 2018

Started 08 February 2018 by enyonam

New local js file

How can i add my local js file in joomla theme in HEAD section after adding jquery.min.js? Now i add in settings with JFactory::getDocument()->addScript($this->baseurl ....
1 Reply
0 Votes

Latest By Support Team

Activity
20 February 2017

Started 19 February 2017 by ufa20

jQuery loading

Hiya My developer tells me that the themler template is loading multiple version of jQuery, and that it should only load the official Joomla! jQuery library. Can you tell me if it's possible to...
11 Replies
0 Votes

Latest By Support Team

Activity
07 November 2016

Started 13 October 2016 by eleanor

PHP and Themler

Hello I have wordpress site on a server with php 5.2.7 and when I try to install new theme with themler it is giving me error. It wants php 5.3. If I install only theme without themler I get " You...
5 Replies
0 Votes

Latest By Support Team

Activity
30 June 2016

Started 23 June 2016 by mike3000

problem with jquery

Hi, I have a problem with a plugin and asked the developer to have a look. He wrote me: "your theme loads an additional (and old) version of jquery alongside the version that comes with WP. that’s...
2 Replies
0 Votes

Latest By williwirz1952

Activity
04 May 2016

Started 26 April 2016 by williwirz1952