Problem to update a themler theme from 2016

Hello, I want to update a old website working on Joomla. With the time and step by step, I have updated Joomla in time, now in 3.9, the same for PHP now in 7.3 The theme is always working, but...
1 Reply
0 Votes

Latest By Support Team

Activity
3 days ago

Started 5 days ago by brice