PHP Error - themler-core/shortcodes/shortcodes-effects.php on line 291 / 302

Hallo i get errors..... how can i fix that? Warning: Trying to access array offset on value of type null in .../wp-content/plugins/themler-core/shortcodes/shortcodes-effects.php on line 291 Warning:...
3 Replies
0 Votes

Latest By Support Team

Activity
13 February 2024

Started 19 February 2023 by SH707

PHP 7.3

Is themeler for wordpress run with php 7.3 and wp 5.3?!
15 Replies
0 Votes

Latest By mariah9xx

Activity
31 January 2024

Started 03 December 2019 by N..

themler doesn't work with php8.1 and php 8.2

When I select php8.1 of php8.2 themler gives an error: PHP-message - Joomla4
4 Replies
1 Votes

Latest By paricke

Activity
25 November 2023

Started 20 November 2023 by Xixion

pfp version

After changing the php version to higher than 7.4 (in this case 8.0), the pages stop working as they should. Can you work on this problem? Version 7.4 is slowly becoming obsolete
10 Replies
5 Votes

Latest By thomaslgilbert

Activity
18 October 2023

Started 25 April 2022 by rwnproject

wordpress page crash after upgrade from PHP 7.4 to 8.1

Error: (can also be seen live here: https://leonberger.online ) Fatal error: Uncaught ArgumentCountError: Too few arguments to function WP_Widget::__construct(), 0 passed in...
8 Replies
1 Votes

Latest By abrar

Activity
09 September 2023

Started 08 January 2023 by turbolego

PHP Update Required

Hello my Wordpress installation from themler is asking fr PHP Update. It says that it needs to update it, in order for me to install Woocommerce. How can we upgrade PHP? Please advise, Martin
2 Replies
2 Votes

Latest By Web-Art Creative Design

Activity
02 September 2022

Started 06 April 2020 by mgarcia

Problem with PHP version of Wordpress templates

Hi, will Wordpress templates be updated for PHP 8.x at all? I need this information, because in November version 7.4 will cease to be supported and I don't know if I can create new pages for my...
1 Reply
6 Votes

Latest By rwnproject

Activity
12 June 2022

Started 28 May 2022 by rwnproject

Access to theme editor

Hello, I encouter an issue that I have never seen before (all my themler themes are involved). Do you think Its on hosting side ? PHP verion : 7.4 Joomla : 3.10 Themler : v.547 Did you already see...
7 Replies
0 Votes

Latest By Support Team

Activity
02 June 2022

Started 27 May 2022 by jeanmarcvieux

HTML templates .php extension

Can you reconsider removing .html and add support for filename.php HTML templates ? We could add our own PHP code in templates and use much more of options out there. One example we cannot use now,...
4 Replies
5 Votes

Latest By Support Team

Activity
22 March 2022

Started 27 September 2015 by Stagger Lee

PHP version

Hello, Which is the lowest and highest version of PHP required for Themler - Wordpress? Regards, Mark
1 Reply
0 Votes

Latest By Support Team

Activity
23 November 2021

Started 23 November 2021 by jansen.marcus

Support for PHP 8

When are you supporting PHP Version 8?
3 Replies
5 Votes

Latest By Web-Art Creative Design

Activity
17 November 2021

Started 16 November 2021 by mueller.selfish

Plugin/shortcode

Good morning I it possible to create my own plugin or code (php or JS), and call it (or insert it, via my shortcode or code) inside the theme I am created? If yes, how? Best regards Kepler
2 Replies
0 Votes

Latest By rui.kepler

Activity
27 February 2020

Started 15 February 2020 by rui.kepler

PHP version on Joomla

Hello I'm using Themler since the resales , great program :D anyway , I have a problem i'm working on local first , when i want to install a component it tells me u need 5.6 or higher , sometimes...
1 Reply
0 Votes

Latest By Support Team

Activity
03 February 2020

Started 02 February 2020 by Hakeem

Do I need to upgrade my yearly license for php updates from themler?

PLEASE REPLY URGENTLY? On the verge of switching my website developing software. Do I need to upgrade my yearly license for php updates from themler?
3 Replies
1 Votes

Latest By Support Team

Activity
21 January 2020

Started 11 January 2020 by YEZZIAH

Fehler in functions.php

Ich habe in meinem Template auf Joomla die Fehlermeldung: Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in...
1 Reply
0 Votes

Latest By Support Team

Activity
18 November 2019

Started 16 November 2019 by MartinW