Problems to edit a template from joomla 3.9.21 when it is made with desktop. Error 500 and problem edit with php 7.2.

Hello good day. My joomla installation is 3.9.21. and PHP 7.3 If I download themler and install it on my joomla everything works fine. I update the plugins and can edit the template without...
11 Replies
0 Votes

Latest By luispascual

Activity
01 October 2020

Started 21 September 2020 by luispascual

PHP 7.3 error

Hi there, I saw that there are a number of related issues when people tried to edit Themler in php 7.2. This seemed to have been fixed, but as PHP 7.2 are coming to an end, I tried a fresh...
9 Replies
0 Votes

Latest By johann9

Activity
30 July 2020

Started 15 July 2020 by johann9

Warning from functions.php "continue" targeting switch is equivalent to "break"

Hi Themler-Team This warning always is displayed: Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in...
16 Replies
1 Votes

Latest By mikspence1

Activity
23 June 2020

Started 20 June 2019 by .::Tobias::.

Fehler in functions.php

Ich habe in meinem Template auf Joomla die Fehlermeldung: Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in...
1 Reply
0 Votes

Latest By Support Team

Activity
18 November 2019

Started 16 November 2019 by MartinW