Themler v493 Beta: Compatibility with WordPress 5.3

Hello, Themler supports WordPress 5.3 starting with 493 Beta release. It is strongly recommended to update Themler theme first before updating WordPress Core to version 5.3. Those users, who have...
29 Replies
4 Votes

Latest By alfredwilliam0809

Activity
2 weeks ago

Started 14 November 2019 by Support Team