Whenever I open Themler I have to upgrade to latest version

Whenever I open Themler I have to upgrade from v.441 to v.517. How do I avoid this?
3 Replies
0 Votes

Latest By Support Team

Activity
4 days ago

Started 1 weeks ago by damo929

Will themler work with joomla 4 ?

Hi, Will Themler work with the future Joomla! 4 version of the CMS ? Haven't found any information about it here... Thanks for your answers, WBR, Stéphane
1 Reply
0 Votes

Latest By Support Team

Activity
27 April 2020

Started 26 April 2020 by Stéphane