PHP Update Required

Hello my Wordpress installation from themler is asking fr PHP Update. It says that it needs to update it, in order for me to install Woocommerce. How can we upgrade PHP? Please advise, Martin
1 Reply
1 Votes

Latest By Support Team

Activity
06 April 2020

Started 06 April 2020 by mgarcia