PHP 8.0

petra
73 Posts
petra posted this 21 June 2022

Hi
My website breaks when I go over to PHP 8.0
Is Themeler ready for Wordpress on PHP 8.0?

Hi My website breaks when I go over to PHP 8.0 Is Themeler ready for Wordpress on PHP 8.0?
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 21 June 2022

Hello,

The fixes for Wordpress and PHP 8 are unfortunately not included into the latest update. We expect them to appear in the next updates. We recommend temporarily using PHP 7.x for Themler with Wordpress.

Sincerely,
Nettie

Hello, The fixes for Wordpress and PHP 8 are unfortunately not included into the latest update. We expect them to appear in the next updates. We recommend temporarily using PHP 7.x for Themler with Wordpress. Sincerely, Nettie
copywriter
82 Posts
copywriter posted this 16 August 2022

And that means when? Can you give a time frame? This is a pretty significant mistake

And that means when? Can you give a time frame? This is a pretty significant mistake
petra
73 Posts
petra posted this 17 August 2022

Hi Guys I just realized the complications of this for my company!

My hosting company said that they are going to completely stop using php 7 by the end of 2022!
I still have a couple of Arteseer websites I need to convert, but if themeler isn't going to be ready this is a crisis!!!

Is there any urgency to getting themeler ready for php 8?

Hi Guys I just realized the complications of this for my company! My hosting company said that they are going to completely stop using php 7 by the end of 2022! I still have a couple of Arteseer websites I need to convert, but if themeler isn't going to be ready this is a crisis!!! Is there any urgency to getting themeler ready for php 8?
copywriter
82 Posts
copywriter posted this 05 September 2022

So what? Support still not working? I'm starting to switch to another system personally because Themler is a dead project. However, my previous clients will want the template to work, and if Themler doesn't run on PHP 8.0, how will I ensure that? This is really amateurism, we have been asking for PHP 8.0 for WordPress for almost 2 years!!!!! Can support at least respond somehow?

So what? Support still not working? I'm starting to switch to another system personally because Themler is a dead project. However, my previous clients will want the template to work, and if Themler doesn't run on PHP 8.0, how will I ensure that? This is really amateurism, we have been asking for PHP 8.0 for WordPress for almost 2 years!!!!! Can support at least respond somehow?
rosy23dam
6 Posts
rosy23dam posted this 3 weeks ago

@slither Downgrade PHP: This might not be ideal, but a temporary solution could be to downgrade your PHP version back to a supported version by Themeler. Check Themeler's documentation for confirmed compatible PHP versions.

@[slither][1] Downgrade PHP: This might not be ideal, but a temporary solution could be to downgrade your PHP version back to a supported version by Themeler. Check Themeler's documentation for confirmed compatible PHP versions. [1]: https://slithergame.io
You must log in or register to leave comments